Veröffentlicht am

PHP Versionen für TYPO3

Welche TYPO3-Version braucht welche PHP-Version.

Die Unterstützung von PHP in TYPO3 je Version ist in dieser Tabelle ersichtlich.

  TYPO3 v6.2 LTS TYPO3 v7 LTS TYPO3 v8 LTS TYPO3 v9 LTS
PHP 7.3        
PHP 7.2 No Yes Yes Yes
PHP 7.1 No Yes Yes No
PHP 7.0 No Yes Yes No
PHP 5.6 Yes Yes No No
PHP 5.5 Yes Yes No No
PHP 5.4 Yes No No No
PHP 5.3 Yes No No No

Vor einem Update kann man das sogenannte Deprecation Log einschalten, um die Meldungen einzeln zu analysieren.

Weiterlesen